VPS攒机经历(1)

1添加用户xiuxiu
 
2添加nameserver
/etc/resolv.cnf
 
3安装yum
遇到问题
3.1
Failed dependencies:
        libxml2-python is needed by yum-2.4.0-1.centos4.noarch
        rpm-python is needed by yum-2.4.0-1.centos4.noarch
error: Failed dependencies:
        rpm = 4.3.3-26_nonptl is needed by rpm-python-4.3.3-26_nonptl.i386
解决:下载对应rpm
 
3.2
error: can’t create transaction lock
解决:切换到root



Tags: dns, install, linux, rpm, server

无觅相关文章插件,快速提升流量